[tulip] Linksys NC100 w/ RH7 - Linux Newbie Question

Donald Becker becker@scyld.com
Fri, 6 Apr 2001 13:15:40 -0400 (EDT)

On Fri, 6 Apr 2001, Liam McCusker wrote:

> After all kinds of searching, I finally found scyld.  I've printed out and
> gone over a few pages of the tulip and network setup tutorials on the site
> and have tried them without success.
> First I ran a compile command that I found on an unrelated (non-tulip) page
> of the site and came up with all kinds of errors.  So I then went through
> and found the tulip compile commands at the end of the file.  So I tried
> with gcc and as you would expect, came up with the errors you mention in
> regards to RedHat 7 and compiling.  After finding that particular note about
> RedHat7, I tried again using kgcc and actually had a *.o file!!  Woo Hoo!
> However, after trying to install it into the system (was actually
> modules.conf), still wouldn't work.

What was the problem?

Have you tried the special pre-compiled RPM?
  As a special case, a precompiled RPM for Red Hat 7.0 running the x86
  uniprocessor kernel may be installed by running
    rpm -i ftp://ftp.scyld.com/pub/network/netdrivers-rh70.i386.rpm

Donald Becker				becker@scyld.com
Scyld Computing Corporation		http://www.scyld.com
410 Severn Ave. Suite 210		Second Generation Beowulf Clusters
Annapolis MD 21403			410-990-9993