[tulip] Success!!! sorta...

Liam McCusker liam@transmitliam.com
Thu, 12 Apr 2001 15:08:40 -0400

You'll probably agree with me when I say I'm an idiot.  :o)

Anyhow, I finally managed to get Linux to detect my NC100 cards(2 of them).
I went through the install disk and finally the linux readme.  I swear the
first time I looked at it I didn't see anything other than the URL to
scyld.com(actually was the NASA link).  But regardless, I found an
istallation procedure for RH5.x and decided to try it.  Sure enough, both
cards found!

However, I was wondering if it was within the scope of this mailing list to
tell me why I can't seem to get these cards to talk to anything outside of
the box itself.  If so, what type of information would best describe my

What I can tell you:  I'm trying to set up a small home network - one Win98
computer and a RH7 computer (gateway to internet).  I have a tutorial from
http://www.coastnet.com/~pramsey/linux/homenet.html, but I can't seem to
figure out which card is eth0 and which is eth1.  And I've tried to set up
both as either the outside network card or the inside network card.
Couldn't get dhcp to work for the outside and my Win98 couldn't ping the

Also, I tried to run some of the diagnostic tools, but as new as I am to
Linux I couldn't seem to actually run them.  I kept getting "command not
recognized" or found(or something like that) errors.  Compile went smooth,
but I keep feeling like I missed something before trying to run them.  I ran
the command for compile stated at the bottom of each file.


Anyway - thanks for the help.