Bizarre tulip behavior

Jonathan French
Mon Sep 13 13:25:29 1999

Thank you, sir,

The irq-conflict.html page did the trick.  The HP Pavilion BIOS didn't
have an explicit PnP option, but it did have an "Installed OS" option -
Other / Win95 / Win98 WinNT.  I just switched it to Other, and bingo.  I
missed the Other option earlier.
	Thanks to all who suggested turning BIOS PnP off, it was just figuring
out where the switch was hidden.
	- Jon French

Donald Becker wrote:
> On Fri, 10 Sep 1999, Jonathan French wrote:
> > I have a HP Pavilion 4550z - Celeron type machine, and a Linksys 10/100
> > LAN card which works under windows but not RH6.0 or a little Linux
> > distro called LRP (Linux Router Project).  I freed up all of my IRQs
> ...
> >       Under RH, I ran tulip-diag, which reported thay my NIC can't get a
> > valid IRQ (although it does get the right memory location).  I ran the
> You should believe the statement from tulip-diag.  That's why it's there.
> > version of tulip.o that came with RH, as well as the latest 0.91g, with
> > no success.  LRP, which uses a 1998 version of tulip, reports that it is
> > trying to use IRQ 255, and fails.
> Yup, no IRQ has been assigned.
> Read
> Donald Becker                           
> USRA-CESDIS, Center of Excellence in Space Data and Information Sciences.
> Code 930.5, Goddard Space Flight Center,  Greenbelt, MD.  20771
> 301-286-0882