Sorry, problem

Tim Hotze
Thu Aug 12 23:38:38 1999

Sorry for the last message from me, it was an honest mistake.

Anyway, I've got a problem with a Netgear FA310TX (rev. D1) card and
Linux.  The card is a relabled tulip 'clone'.  I am running Red Hat 6.0
and kernel 2.2.5-15.  According to linuxconf, my card should be initized
upon start up.  When I am booting the kernel, all I get is 'Bringing up
interface eth0' then on the next line 'Delaying eth0 initization'  then
the module fails to load.  However, when I shutdown the kernel it gladly
says that OK to shutting down eth0.  I've tried the RedHat 6.0 list with
no success.  I THINK that I've tried most of the stupid mistakes.  The
first thing is yes, I've recompiled my kernel with tulip support.  Yes,
I have updated my vmlinuz kernel image on my bootdisk that I use to load
linux.  I've tried both the driver that Netgear
( supplied as well as the latest driver from
the tulip website.  So is the 'delay' message simply saying that it
doesn't want to start eth0 or does it mean that it can't figure out what
the heck's going on and is giving up?  I honestly don't know.  

Although the card is currently not connected to a network (per se, it's
connected to a cable modem), I still get no /dev/eth0 .  Has anyone had
a similiar story and found a solution?

Thankss a billion,

Tim D. Hotze