Bootload problems.

L G lmeerkat at
Mon Nov 19 09:47:17 PST 2001


I'm building a Beowulf cluster and come across the
problem on one of my
machines. It is a PIII-133 with 10GB hard drive, 256
MB. It has following

hda1 - 1 1 Linux

hda2 - 2 1247 Extended

hda5 - 2 1181 Linux

hda6 -1182 1247 Linux swap.

I'm trying to boot this node from a boot floppy disk.
When a first step is
completely done, then all of a sudden Linux boot
starts to work. I can't
figure out what's going on.

I tried to boot it is with another order of partitions
in a partition table,
it was as follows:

hda1 - 1 1 Linux

hda2 - 2 1247 Extended

hda5 - 2 67 Linux swap

hda6 - 68 1247 Linux

and I received another error which was "Cannot open
root device 03:05",
after that the system just started to reboot. The same
kind of partition
table I have on my another machine works ok.

I tried to boot the node in question without any hard
drive at all, but it
didn't work either. It was still looking for root

Could you help me to solve this problem, please?

Lyudmila Gritsenko
Software Developer Absoft Corp.

Best regards,

Do You Yahoo!?
Find the one for you at Yahoo! Personals

More information about the Beowulf mailing list