[tulip] Newbie Extreme - problem with Linksys NC100 on Red Hat 7

Liam McCusker radioliam@charter.net
Tue, 10 Apr 2001 15:14:23 -0400

Thank you for the help.  I gave it my best shot - tried several different
things with this, but still haven't been able to locate either of the cards.

I would like to point out, however, that I encountered a problem with the
install command given below.  After looking over some of the documentation
on scyld.com, I added "--force" to the command and it worked like a charm.

Now if I could just figure out how to get it to detect the card.


> -----Original Message-----
> From: Scott Bowling [mailto:sbowling@mac.com]
> Sent: Monday, April 09, 2001 9:59 AM
> To: radioliam@charter.net
> Subject: Re: [tulip] Newbie Extreme - problem with Linksys NC100 on Red
> Hat 7
> I'm just browsing archives and I noticed that you are in the same
> boat as I
> am.  The only difference is that I finally got the card working with the
> tulip driver.
> A while back, I found a SOURCE RPM(!!) with the tulip driver and
> it worked.
> Attached is the source rpm.  I have no clue where I found it...
> My problem is that I have a Dual Processor machine, but I can't
> seem to get
> the card working with the Dual Porcessor kernel.  It will work
> when the the
> system is configured to work off of one processor....catch 22!!
> Hope this helps....I'd be glad to help you if you have any further
> questions.
> Scott
> To install:
> Put it in some directory and with that directory:
> rpm -ivh netdrivers-rh70.i386.rpm