[tulip] - Newbie - Problems with installing the tulip.o modul

David Kramer dkramer@Interelate.com
Fri, 8 Sep 2000 12:30:53 -0500

Donald thank you so much for your help I have spent almost two months trying
to get this network card installed.  But I am still a little unclear on
exactly what we just did.  

I ran the ifup eth0 first and it returned usage: ifup <device name> not sure
why it didnt recognize it.  After I ran the other command ifconfig eth0 and then ifconfig it found the eth0.  Does the ifconfig eth0....
assign a specific IP address to the eth0 interface? And why use
I dont really understand that command?  Also will I need to reassign the
eth0 everytime after a reboot or will it be done automatically?  I am
assuming if the answer is no, then I must set a config file or something so
it does set the eth0 automatically.  Sorry to ask so many questions I just
want to understand what exactly we just did.

Thanks again,


-----Original Message-----
From: Donald Becker [mailto:becker@scyld.com]
Sent: Friday, September 08, 2000 10:18 AM
To: David Kramer
Cc: 'tulip@scyld.com'
Subject: RE: [tulip] - Newbie - Problems with installing the tulip.o

On Fri, 8 Sep 2000, David Kramer wrote:

> I ran depmod -a, then modprobe tulip.o, checked it with lsmod found that
> pci-scan was used by tulip but tulip is still unused.  I then ran the
> | grep eth0 command and it returned the following:
> eth0: Lite-On PNIC-II rev 37 at 0xc88bc00, 00:A0:CC:32:99:C2, IRQ 11.
> I must be missing a step here.....

OK, it's presumably working.

You should now configure it with
   ifup eth0
   ifconfig eth0

Donald Becker				becker@scyld.com
Scyld Computing Corporation		http://www.scyld.com
410 Severn Ave. Suite 210		Beowulf-II Cluster Distribution
Annapolis MD 21403

tulip mailing list