Netgear FA310TX-D1

David McGough
Sun May 16 14:18:57 1999


I've been searching the mailing list archive threads for the last several
months to gain insite about the Netgear FA310TX-D1 cards. I'm having a
problem that seems similar to the "lost RX broadcasts" one described
earlier....But, I don't know.

Problem description:

Linux system boots normally. I login and try to ping various addresses on
my local subnet (10BT hub in my office for testing). I can ping some
addresses, but not others. Then, after waiting several minutes, I can ping
addresses I couldn't ping earlier. If I wait an hour (or less, perhaps), I
frequently won't be able to ping addresses that I could earlier!

It appears like entries already in the ARP cache can be seen OK. But,
ARPing a new address (or one that has expired from the cache) doesn't
reliably succeed.

Hardware used:

I've tried four brand-new workstations based around an ASUS P5A 
motherboard w/AMD K6-2/350, 64MB PC100 SDRAM. This type platform has been
100% reliable for us with linux.

I'll try more hardware this next week.

Linux configuration:

I've tried 2.0.36 (RH5.2) built monolithically. Also, I've tried 2.2.5
(again monolithic kernel). I haven't tried a modular driver (maybe I

I've tried numerous tulip driver versions, including:
0.89H  	(originally in 2.0.36 kernel)
0.91   	(latest?)
0.89K  	(obtained from Netgear 4.01 driver disk)
0.89K.1	(obtained from Netgear website, driver disk version 4.02)

The 0.89K.1 driver seems to work best with 2.0.36. But, still isn't

I have 3C905 and Intel EE/pro 100 drivers compiled into this same kernel
(all monlithic) and can install these cards in the exact same network
configuration and have flawless performance.

How should I proceed from here (besides replacing the FA310 with a card
that works!)? And, are there any any low-cost (<$30 US) adapters that
still use a real DEC chip (or are known to work with an ASUS P5A