[realtek] Realtek card not getting installed on Redhat Linux3

Naresh Deshaveni nareshdesh at hotmail.com
Tue Nov 15 08:43:25 PST 2005


  First of check whether you really have Realtek card.

  /sbin/lspci -v

  Check the Ethernet controller.

>From: "sagar naik" <sagar_naik at hotmail.com>
>To: realtek-bug at scyld.com
>Subject: [realtek] Realtek card not getting installed on Redhat Linux3
>Date: Mon, 14 Nov 2005 15:33:43 -0600
>Hi ,
>I am working on RedHat Linux 3 .and just brought  the Realtek NIC card to 
>configure a Router on the Linux Box. Here are the problems which I am 
>facing .
>1. The RTL 1389 is not been recognized by the Kudzu utility .
>2. I tried to install the /LINUX/RTL1389.C  file  using the Makefile 
>command as specified in the Readme.txt ,But I get errors like" cc:  not 
>found" ,"ld: not found " and many other commands not found .
>3.Then I tried running the commands at the bottom of the driver file ,which 
>also gives many syntax errors .
>4.I also downloaded the driver from syscld.com website ,but it is also not 
>working .
>All the compilers and Kernel RPMs are installed on the system .
>Can you please help me on this .
>Sagar Naik
>realtek mailing list
>realtek at scyld.com

More information about the realtek mailing list