[realtek] patching 8139too to use in 2.2x kernel

Corisen csyap@starnet.gov.sg
Tue, 14 Nov 2000 15:20:37 +0800

thanks. your file worked on my system. i've also managed to compile a
version that worked on my system. on RH7, i have to use kgcc to compile my

however, that's a weird behaviour on my system.

i'm able to download files using the command line ftp. but if i used the
gFTP or Netscape to download file, it will always stall. this is true
especially for larger files (>20MB) and whenever the connection speed is
fast >100K/sec.

sean, can you help me verify by connecting to a local site (LAN) to download
some big files?

i would to find out if the problem lies on the onboard Realtek NIC on my
Sharp Actius 250 notebook, compilation, or etc...

btw, has anyone experience such scenario before? any suggestions on how i
can "stablise" my connection?


----- Original Message -----
From: Sean MacLennan <seanm@netwinder.org>
To: Corisen <csyap@starnet.gov.sg>
Sent: Tuesday, November 14, 2000 12:28 AM
Subject: Re: [realtek] patching 8139too to use in 2.2x kernel

> Corisen writes:
>  > would really appreciate if someone send me a latest version of compiled
>  > rtl8139.o (for 2.2.x) and 8139too.o (for both 2.2.x and 2.4) for
testing on
>  > my system.
> I only use the 8139too driver. Here is the version from 2.4.0-test10.
> Enjoy,
>   Sean


> --