linux hangs after some ftp traffic

Mon Jul 5 16:05:03 1999


i have the following problem with the SMC 9432 BTX card :
1. BNC wont work (even under win98 but thats not important) (even if i
set options=1)
2. more important for me is the fact that when iam transferring files
    the net to the linux ftp server (wuftpd) after 10mb of traffic the
linux machine hangs
    ... only reset is possible.... i have installed the driver from the
page (1.07 i think)
    with insmod epic100 debug=1 full_duplex=0(tried 1 also)
bootup everything is allright ... telnet works fine also but when it
comes to heavy traffic (3.2mb/s) on the ftpd. the machine hangs awfully
... i tried fullduplex 1 which seems to be better (with more collisions
and less throughput) but it hangs also ....i got a cheap noname 10mbit
card before the SMC 100mbit card  ... and i had never such problems with
it ...

the linux server got suse 5.3 installed (kernel 2.0.35) with wuftpd

do i have do use some tricks with rx_copybreak or others to solve this
problem ?

thanx for any ideas


 | To unsubscribe, send mail to, and within the
 |  body of the mail, include only the text:
 |   unsubscribe this-list-name
 | You will be unsubscribed as speedily as possible.