epic100 driver

Detlef Biernath debi@magmasoft.de
Fri Aug 13 09:53:40 1999


I have some new SMV EtherPower II 10/100 Cards on a linux system to run. 

The Kernel-Version is 2.2.5, the epic100-version is 1.06.

But after installing there occures the problem that the cards are not 
running. The driver loads correctly on the cards, but after loading 
the link to the switch goes down (the link is up after powering on till
loading the driver).

I tried setting the card from DOS-Tools to 10 or 100 Mbit and 
to the 10BaseT port, but it doesn´t work. Then I tried setting my switch
hard to 100MBit/FullDuplex. But it works like described above (link
falls down after loading the driver).

The I tried a 3com 3c805B-TX card with its driver and the work fine with
the same portzs and cables.

Can you tell what to do to get the card running (I prefer running 
in 100MBit/FullDuplex-mode connected via 10baseT to an autoswitching/
autonegotiating switch) ?

best regards
Detlef Biernath

MAGMA Giessereitechnologie GmbH       | Telefon: +49 241 88901-31
Kackertstr. 11                        |     FAX: +49 241 88901-60
52072 Aachen                          |   eMail: debi@magmasoft.de
GERMANY                               |     URL: http://www.magmasoft.de
 | To unsubscribe, send mail to Majordomo@cesdis.gsfc.nasa.gov, and within the
 |  body of the mail, include only the text:
 |   unsubscribe this-list-name youraddress@wherever.org
 | You will be unsubscribed as speedily as possible.