'Me too' on the transmit timeout, also need 1.05 driver

Brian Leeper qaz@doubled.com
Fri Oct 8 21:39:54 1999

On 8 Oct 1999, Osma Ahvenlampi wrote:

> I haven't tried new drivers, since with multicast_filter_limit=3, the
> systems are entirely stable and I don't want to "fix" something that
> works.

I tried the v1.06 driver in 2.2.11 with multicast_filter_limit=0 and the
problems continued--would it be worthwhile to try again with

I also tried the v1.05 driver from 2.0.37 with 2.2.11 and the problems
continued. However, I have a LOT of machines running 2.0.36 with the v1.05
driver that work flawlessly. But they're on a different switch, (still a
Catalyst 5000 series though).

Is it possible that different revisions of IOS for the Catalyst 5000 could
cause these problems? I don't know for sure that the other Catalyst isn't
running a different version of IOS.

Also, I have only had these problems with on-board eepro100
interfaces. I've never had them with the eepro100 cards (but all of the
eepro100 cards we have are at least 2 years old,so I'm sure they use an
earlier chip than do the on-board eepro100 interfaces).