problems with EEPro 110+ and AIC 7890 & 3860

Christopher B. Moore
Mon Jul 19 16:15:15 1999


I'm trying to set up a RedHat 6.0 based system using an Asus P2B-S
(440BX) motherboard.  The board has an included SCSI adapter (AIC 7890
and AIC 3860) that seems to be sharing an IRQ with the EEPro 100+.
The eth0 device is using module eepro100.  I called redhat for support
but was told that the EEpro100+ was "tier 3" and thus they don't care
to help.

The problem is that the system hangs at boot when it tries to bring up
eth0.  I've tried bringing the system up without the network and find
that ifconfig eth0 tells me that the card is there but running ifup
eth0 hangs the machine.  Looking at the messages file shows a bunch of
messages the last of which reports that the rom checksum is okay.

Can you point me where to go next to try to make this monster function
or should I dump it and try something else?  I've tried to buy an
EEPro 100 (no +) but the 100+ seems to be all that is available around


Christopher Moore