Scyld and Red Hat 7

Ken lowther at
Wed Jan 31 15:10:57 PST 2001

Martin Siegert wrote:

> 2. with respect to hardware support: most of that comes with the kernel,
>    particularly everything that is loaded as modules (e.g., and NIC drivers).
>    Hence, upgrading to a 2.4 kernel probably gets you better hardware
>    support than upgrading to RH 7.0.

I can agree with you in that since I upgraded to RH7 I've decided to use
Mandrake instead. ;-)
The original questions was about baseing the next release of Scyld in
RH7.  It is hard to upgrade a distro that doesn't load in the first
place.  If upgrading the kernel is enough, then that's fine.  I can
think of plenty of reasons to keep the distro as simple and functional
as possible.


More information about the Beowulf mailing list