"mmap failed"---help

pramod ps piramid_ps at yahoo.com
Sat Aug 25 10:13:56 PDT 2001

hi there,

  i tried to impliment the beowulf cluster using scyld
cd in my college. i've instaled the server & booted
the clients using floppy disks.
then i partitioned the hard disk of the client
remotely by giving commands, beofdisk -d & beofdisk

  then i restart the machine , edit the fstab &tried
to execute a program. but the client showed an error
message as , " mmap failed".
when the program is given to execute in the server ,
it succesfully executed & showed the result. i'am
using only one client to try this.

  its possible to create & write the partition table
to client remotely. but when we tried to write the
boot record & boot the system from hard disk , it
showed that the there is no bootable partition. 
i think the problem is that of mounting the client
hard disk to the server.

   i've to complete this with in the next week. so
kindly help me as early as possible to clear this

thank u ,

Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger

More information about the Beowulf mailing list