Hamachi Gb ethernet drivers under 2.2 kernel?!

Steven Timm timm at fnal.gov
Wed Jul 12 08:00:12 PDT 2000

I know this is slightly off-topic but seeing that we found the
initial information on a page that is giving resources for Beowulf
clusters, maybe someone knows where the updated version is.

We have a couple of Packet Engines "Hamachi" GB ethernet cards for the
head nodes
of our cluster.  They worked OK under 2.0 kernels with a driver
that was available on the web.  But there doesn't seem to be any 2.2
or greater kernel support out there.  Has anyone made this work?  Kernel
upgrade wasn't optional for us.  On the node in question we are running RH
6.2 kernel 2.2.16-3smp.

Steven C. Timm (630) 840-8525  timm at fnal.gov  http://home.fnal.gov/~timm/
Fermilab Computing Division/Operating Systems Support
Central Systems Support Group--Computing Farms Operations

More information about the Beowulf mailing list