Problem while loading beowulf modules.

Ken lowther at
Sun Dec 17 07:44:46 PST 2000

Cyrus wrote:
> hi there,
> i installed the beowulf packages on my RH6.2 system.
> [viz.. bproc* and beo*]
> All the configurations are fine, but when i try to
> start the beowulf daemon, i get the error from
> "modprobe" that it can't find "bproc" module.
> I've even tried giving the path in /etc/conf.modules
> it goes like this
> path[bproc]=/lib/modules/2.2.16-21.beo/misc
> but still it gives me the same error, then i again
> edited the modules.dep and mentioned the bproc.o in by
> /lib/modules/2.2.16-21.beo/misc/bproc.o:
> but still it gives me the same error..
> can you please help me with this, i mean i can't seem
> to find any other possible way ...

RH made me nuts for quite a while.  Everytime I compiled a kernel, I had
to do it without modules.   I finally went to the kernel site and
downloaded the mod utilities and my problems went away.  This didn't
happen downloading the lates RPMS.  They may have fixed this buy now. 

Ken Lowther
Youngstown, Ohio

More information about the Beowulf mailing list