3c905 with new kernels wont load certain web sites...

Austen McDonald austen@admin1.coosa.tec.ga.us
Mon Jun 14 17:06:18 1999

	Strange problem:  I have a 3c905 (not B) and just installed Red Hat 6
(kernel version 2.2.5 rel 15).  Im running the newest (stable) version
of 3c59x (version 99Kb).  And for some reason my machine refuses to
communicate with certain web sites (one of which is metalab.unc.edu just
for an example).  It wont give me any errors just sit there in the
browser or FTP session or whatever Im running.  Many other sites work
fine but some just dont seem to work at all.
	I had this problem earlier with the same card when I tried to upgrade
my kernel - my solution was just not to upgrade (that was from 2.0.34 to
anything higher).  However, I blamed this functionality (unwisely) on
the kernel being a development one.  Well, Im not going back now and
would like to fix whatever problem this is.
	Its not a problem with my internet settings - PPP works fine.  It works
fine in Win98. Ive tried flipping full duplex (both using the
3c90xcfg.exe and the full_duplex option) on and off but that didnt
affect the problem.  Ive reinstalled the driver many times but that
didnt work.  All Im running as daemons are network, xfs, gpm, lpd,
syslog, and sound.

	If anyone can help Id appreciate it...

Austen "Danger Powers" McDonald

I'm only attending school until it becomes available on CD-ROM.

-Anonymous 6th grade student

Gather up your pity and turn it into ambition, now put your vehicle in
and stop by my side.