[tulip] RedHat PCMPC200 on Sony PCG-C1VP

Bryan DeLuca bryan@bryandeluca.com
Sat Dec 14 20:21:00 2002

I posted a question several weeks ago regarding my Linksys PCM200 PCMCIA
adapter and received no help.

I found many postings of people that also were having problems with this
card.  The only solution seemed to be installing Donald Becker's latest
driver, but these were for 2.4.10 kernels.  I was using RedHat kernel
2.4.18-10 source tree and was not having luck compiling Donald's

I think that the problem was with the RedHat kernel tree or at least the
driver that is included in that tree.  So, I tried both of the PCMCIA
install disks for RedHat 7.3/8.0 and neither worked "No module for PCI
slot", which confirmed for me that the issue was not with my
configuration of pcmcia-cs.  I compiled a vanilla 2.4.20 kernel (a few
patches: Win4Lin, swsusp, and lvm-1.0.6) all of the problems were
resolved.  The PCM200 is now happily working at 100FDX.

Hope this is helpful to someone.

Bryan DeLuca <bryan@bryandeluca.com>