[tulip] Compex Linkport TX, tried with realtek rtl8139 driver.

Marco Dubbeld dubbeld@zeelandnet.nl
Fri, 1 Sep 2000 19:29:04 +0200

Now I've downloaded
  pci-scan.c pci-scan.h kern_compat.h rtl8139.c cb_shim.c
and compiled, installed and changed config.
But without luck.

kernel: Linux PCMCIA Card Services 3.1.19
kernel:   kernel build: 2.2.14-15mdk #1 Tue Jan 4 22:24:20 CET 2000
kernel:   options:  [pci] [cardbus] [apm] [pnp]
kernel: PCI routing table version 1.0 at 0xfdf80
kernel: PnP: PNP BIOS installation structure at 0xc00f6780
kernel: PnP: PNP BIOS version 1.0, entry at f0000:b31a, dseg at 400
kernel: Intel PCIC probe: Sep  1 19:02:35 lapmar kernel:   TI 1220 rev 02
PCI-to-CardBus at slot 00:04, mem 0x68000000
kernel:     host opts [0]: [ring] [serial pci & irq] [pci
cardmgr[1496]: starting, version is 3.1.19
cardmgr[1496]: watching 2 sockets
kernel: cs: IO port probe 0x1000-0x17ff: clean.
kernel: cs: IO port probe 0x0100-0x04ff: clean.
kernel: cs: IO port probe 0x0a00-0x0aff: clean.
kernel: cs: cb_alloc(bus 32): vendor 0x10ec, device 0x8138
cardmgr[1496]: initializing socket 0
cardmgr[1496]: socket 0: Compex LinkPort/TX32A
cardmgr[1496]: executing: 'modprobe cb_enabler'
cardmgr[1496]: executing: 'modprobe pci-scan'
cardmgr[1496]: executing: 'modprobe cb_shim'
kernel: cb_shim.c:v1.00 4/15/2000  Donald Becker <becker@scyld.com>
kernel:  http://www.scyld.com/linux/drivers.html
cardmgr[1496]: executing: 'modprobe realtek_cb'
kernel: rtl8139.c:v1.10 5/29/2000 Donald Becker, becker@scyld.com.
kernel:  http://www.scyld.com/network/rtl8139.html
cardmgr[1496]: get dev info on socket 0 failed: Bron tijdelijk niet beschikbaar 

Bron tijdelijk niet beschikbaar == Resource temporary not available

I've tried as well the rtl8139-diag program but it cannot discover from

Do I forget something???

Marco Dubbeld
email: dubbeld@zeelandnet.nl