Netgear FA310TX

Sidney Antommarchi
Sun Feb 6 14:41:48 2000

I have a Netgear FA310TX card in a PCI slot.  When I use the tulip
module that came with the RH Linux 6.1
(linuxconf.config.Networking.Client tasks.Basic host information.Adaptor
1.Kernel module=tulip), the machine tells me as it is booting the

	Bringing up interface eth0 Delaying eth0 initialization.  [FAILED]

After logging in as root, if I start netcfg and look at the interfaces I

	lo none yes active
	eth0 dhcp yes inactive

If I then try to activate the interface I get the following message:

	Delaying eth0 initialization.

If I deactivate the interface I get the following message:

	Operation failed.
	eth0: unknown interface: No such device
	eth0: error fetching interface information: Device not found

For this reason, I tried your module as specified in
"" but when I run
'insmod tulip.o" I get the following message:

	./tulip.o init_module:Device or resource busy

How do I get arround this?
To unsubscribe send a message body containing "unsubscribe"