DS21142/43 network card

JOR. - Jordan, Roman JOR@Hoeft-Wessel.de
Mon Jun 21 10:06:21 1999

i am new in networking with linux. I intergrated several computers to a
existing IPX (novell) network. There i used 3c509 cards. But now i want to
intergrate a new network card (adaptec ANA 6911A TX Combo) based on a
DS21142 chip. And i can not find a way to get it work.
I inserted the module tulip (version 0.89) with several option parameters
and nothing works. i only an o.k. with the warning that there is no M II
transceiver available.

After i inserted the tulip module, i run 'ipx-interface add eth0 eitherii'
without any errrors. After run 'ifup eth0' i can get a status with the tool
'ifconfig'. There i can see that there are actions on the network. But after
the second run of this program, the receive counter is constant. Nothing
happens on network? That's false, other machines are running.
If i run the 'slist' command, i get the error 'No servers found in

What is my problem? Can anyone help me?

At this point i need a description form starting till the (hopefull) happy

Roman Jordan