DEC Personal WS 500a

Tue Jul 6 00:07:45 1999

I've had a similar problem, and the only workaround I've found so far is to
download an earlier kernel to get an older driver (for some reason
unbeknownst to me). I've installed RedHat on two different Personal WS's (a
300i and a 266i) and the only way I got the card to work was with a 2.2.1
kernel (I think the driver in the kernel download changed in 2.2.3 or so).
Try taking the tulip.c file from those kernel distributions and using that.

Not a very good solution but a workaround, none the less.

(Running on a 266i!)
----- Original Message -----
From: Robin M. Braun <>
To: <>
Sent: Monday, July 05, 1999 6:11 PM
Subject: DEC Personal WS 500a

> Help Please
> I have a DEC Personal Workstation 500a with a Tulip card with an MII
> interface. It connects to 10/100baseT.
> I am running RedHat 6.0 with a 2.2 series kernel. I have tried every
> from 0 to 15 for selecting the media with no luck. The unit worked with an
> earlier version of RedHat and kernel. Doe anyone have any experience with
> this combination.
> Rob
> Robin M. Braun
> Telecommunications and Industrial Physics
> CSIRO, Marsfield, Austraila