No link beat

Michael J. Kiefte
Tue Nov 3 16:14:38 1998

On Tue, 3 Nov 1998, Admin wrote:

> On Tue, 3 Nov 1998 10:49:39 -0700 (MST), Michael J. Kiefte wrote:
> >I'm getting these messages at boot up with my DEC tulip based SMC
> >EtherPower ethernet card.
> I hope you already have tried new patch cable...

First thing I did ;)

> have you tried another port on the hub?

The original hub blew. Not really sure why. I've heard that there was an
electrical storm about 8 hours before the signal disappeared, but I'm not
sure why we'd get such a long delay before the hub blew. So there's also
the possibility that there was a power surge, but all I get is raised
eyebrows when I mention it. For example, why would only one ethernet card
be affected? 

The hub has been replaced with an identical model. The ethernet card still
doesn't detect a beat link. Other cards are on that hub and work fine. I
think it's impossible for an ethernet card to work if there is literally
no beat link. Correct me if I'm wrong here. 

> is it a manageable hub? maybe some bad guy got the passwd & disabled the port...
> have you done some fluke-ing already?

Hub is locked up securely.

The impression I'm getting is that the card is toast. Any suggestions as
to what might cause a hub and just one ethernet card on the LAN to go
simultaneously? I feel I need to know (out of morbid curiosity perhaps).

- Michael Kiefte