[realtek] problems using 2 cards with rtl8139

Sebastian Frankfurt sf@infesto.de
Wed, 26 Sep 2001 20:04:39 +0200

Hello ;-)

I am using RH7.0 with Kernel 2.2.18. If I use one network adapter
with the realtek 8139 chipset everything is working, but if I
add another adaptor to that machine, the cards stopped working:

I added:
alias eth0 rtl8139
alias eth1 rtl9139

to /etc/modules.conf

The interfaces eth0/eth1 are up.
If I run a ping on that machine, both adaptors response, but
if I try to ping a different machine on the network, nothing
There are no kernel messages (/var/log/syslog) or tty-msgs.

And also, a ping from another machine to that one is not
working as well. It seems, as if the machine with the 2 adaptors
is not existent inside the network.

I tried to download and compile the new driver, but on Redhat 7.0
there are too much errors, so I tried using the 8139too on a
Kernel 2.4.6, but it is the sae problem -> no messages and the
machine is unreachable inside the network.

Any ideas?



PS: please make a cc to fortune@gmx.de 'cause I'm not on the list ;-)