two questions

Peter Green
Fri Nov 12 09:14:54 1999

On Fri, Nov 12, 1999 at 11:07:35PM +0900, wrote:

Thanks for the reply,

> > The second is not so easy: I have a couple of Realtek knockoffs with an MPX
> > EN-5038 chipset. They are detected just fine, the linklight comes on when
> > connected (both at the NIC and the switch), and pings light up the activity
> > light. HOWEVER, the pings don't actually succeed. Worse, no errors seem to
> > occur. While pinging from this interface, ifconfig shows the TX packets
> > incrementing and the remote end's RX packets incrementing. RX on the sending
> > end and TX on the receiving end are not incrementing.
> This could be a hardware problem.

I understand. However, I've tried three different (identical chipset) cards.

> Is the situation symmetric?  I.E., if you ping from host A to host B, A's
> TX increments, B's RX increments, but nothing else, but, if you ping from
> B to A, does B's TX increment then?

It is completely symmetric:

A->B ==> A.TX++, B.RX++
B->A ==> B.TX++, A.RX++

> If not, I'd suspect faulty cabling.  Swap the cables the machines are using
> and see if the behavior asymmetry follows the cables.

For the question of cabling, I've tried connecting two machines with a
crossover cable (using two distinct cables). I've tried connecting the
machine with the MPX cards to a 3com 10/100 switch and accessing it from
other hosts on that switch (again, using two distinct cables).

BTW, the error I mentioned in my last post came back up. It's:

eth0: Oversized Ethernet frame, status 2900a50d!
eth0: Oversized Ethernet frame, status fb9fcca8!

Peter Green
Gospel Communications Network, SysAdmin
 | To unsubscribe, send mail to, and within the
 |  body of the mail, include only the text:
 |   unsubscribe this-list-name
 | You will be unsubscribed as speedily as possible.