[eepro100] Re: locked up 4-port Intel NIC with RH 8.0 and eepro100 driver

Andre Mueller andre.mueller@himmel-blau.com
Thu Feb 27 07:28:15 2003

Sorry I am not responding to the problem concerning the looked 4-port Intel NIC 
but to the mentioned problem with the broken wake-on-lan feature. I have 
reported the same problem under RedHat 8.0 at


I tried also to switch to e100 driver, as suggested Redhat support, but that 
worsened the thing much more. In the mean time, as I am still awaiting a 
solution, I had to buy a new NIC from planet, but that is not a solution for a 


> Did it work again after reloading the module?
> I have also found such lockups on a Toshiba laptop with Intel chip
> on-board, but mostly after some minute.
> I'm not sure, but because also the wake-on-lan feature in RHL's eepro100
> driver is broken, too (see here for more:
> http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=84695 ), I think that
> the by delivered delivered driver isn't as stable as it should be (perhaps
> they didn't use the newest sources). Have you tried "e100" driver
> (unfortunatly needs kernel recompiling, but here e.g. wake-on-lan is
> working well).
>         Peter