[eepro100] Re: eepro on netserver disconnection

Andrey Savochkin saw@saw.sw.com.sg
Mon, 19 Feb 2001 17:26:22 -0800

On Sun, Feb 18, 2001 at 10:39:21AM +0100, Davide Giunchi wrote:
> I write again because i've tryied to fix this problem more times but i haven't resolve nothing...
> The problem is that with eepro100 i82557 on some HP Netserver the users get "disconnect" during their
> telnet session, the NIC is a   HP NetServer 10/100TX PCI (D5013A)   .
> I get this error on RedHat6.0 and RedHat 6.0 but i think that would be the same with other distribution, in
> the redhat errata there's no problem like this; i've tried to force the velocity to 10bps with mii-diag but i
> don't get the problem solved, there's no irq conflict... 
> It happen i more network (no router in the middle) so it isn't for a network cabling problem... what can i do?
> i'm very worry for this problem because i can't figure it out and my user get bored.

Capture and send me tcpdump's of disconnecting sessions (-s1600 -n -S).

Best regards