[eepro100] Reports no resources (Linux)

Magnus Naeslund(b) mag@bahnhof.se
Wed, 8 Nov 2000 00:24:38 +0100

I get this message on my 2.2.17 firewall.
I've seen some mails about it on this list and i would like to get some idea
of what's the matter.

1) What happens when this happens? Does tcp/ip it pause? Does it hang?
2) Someone said it disappared when using the "becker original" version. Why
is there two? (One with Savochkin that is included in the kernel, and the
"original" that Becker made). What is the differance?
3) Should i get another brand of card? There's been trouble with the eepro
drivers as long as i can remember.
4) The Intel made linux driver hanged within 24hrs, so i can't use that

I haven't tried the becker original version, because this used to happen not
so often.
Now i get it more and more.
It would be nice to hear both from Savochkin and Becker explaining (if they
can :)) what the problem really is, and what can be done about it.
And ofcourse it would be nice to hear from other people how they solved the
problem (if they did).

Magnus Naeslund

 Programmer/Networker [|] Magnus Naeslund
 PGP Key: http://www.genline.nu/mag_pgp.txt