transmit time out on eepro100

Kevin Smart
Thu Aug 20 07:15:47 1998

I am trying to install an Intel Ethernet Express Pro100+ PCI network adaptor
to work with Redhat 5.1.
(i have tried posting to the redhat-installers list, but no show)

The installation out of the box resulted in a number of errors reported as
    Transmit timed out: status 0050 command 0000
    eth0: Trying to restart the transmitter ...

ifconfig shows errors and overruns

I have reseated the card, changed cable and network port,
in case it's a hardware problem

Following a previous posting to a redhat list, I have tried substituting
calls to outw with calls to outw_p, as it's on a reasonably fast machine

Following the Intel online documentation, I have checked that the source
opts for half-duplex, as the system is on shared hubs

I have reconfigured the kernel with the sources from

There are now fewer error messages, but I would like to have none

Any help or advice would be appreciated

(I am intrigued to know why the messages appear to stop when I run tcpdump!)

Kevin Smart
Victoria Real