[Beowulf] Beowulf Digest, Vol 150, Issue 30

René Oertel rene.oertel at cs.tu-chemnitz.de
Tue Aug 30 12:21:57 PDT 2016

Have you tried the

-D LAN_2_0

commandline option [1] to the freeipmi tools?

This enables the LAN 2.0 interface.

Kind regards,


[1] https://www.gnu.org/software/freeipmi/manpages/man8/ipmi-config.8.html

> Message: 1
> Date: Tue, 30 Aug 2016 14:38:27 -0400
> From: Michael Di Domenico <mdidomenico4 at gmail.com>
> To: Beowulf Mailing List <Beowulf at beowulf.org>
> Subject: [Beowulf] tyan ipmi
> Message-ID:
> 	<CABOsP2N0aOCZP0Y0brRD+BvX-D7Qh_9tXEQ_43rjJk8Xqrpw2g at mail.gmail.com>
> Content-Type: text/plain; charset=UTF-8
>  i'm trying to get SOL working on a Tyan motherboard using freeipmi.
> but everything i run seems to give me "username invalid" when
> connecting remotely.  i can run corresponding ipmitool commands and
> they work fine and even if i run bmc-info on the box locally it works.
> it's only when i try to run bmc-info/ipmiconsole/etc from a remote box
> that i get the error.
> i've checked the username/password its correct and i can connect to
> the SOL interface using ipmitool so i'm pretty sure that everything i
> have is setup correctly.
> there must be something odd about connecting over the network that
> messes everything up.  i tried several of the workarounds listed in
> the manpage, but they didn't work
> any other thoughts?
> ------------------------------

More information about the Beowulf mailing list