Testing the cluster

Timothy Grant tjg at exceptionalminds.com
Tue Nov 7 17:45:29 PST 2000

OK, so my cluster appears to be working.

I have been looking for tools to test it with and found that the Scyld
Preview ships with a couple of nice graphical things: tachyon and

When I run tachyon I get the following error:

Rendering Frame to /tmp/cam.0000.tga     p1_16182:  p4_error: interrupt
rm_l_1_16183:  p4_error: interrupt SIGINT: 2
p0_16169: (0.258467) Trying to receive a message when there are no
connections; Bailing out 

What's it mean, and why do I get it?

also, I have tried to get mpi_mandel to run on more than two nodes, but it
will only run on the master plus one slave using the mpi_mandel --all-nodes

Any ideas would be appreciated. Thanks

Stand Fast,

Timothy Grant                         tjg at exceptionalminds.com
Chief Technology Officer              www.exceptionalminds.com
Red Hat Certified Engineer                      (503) 246-3630
Avalon Technology Group, Inc.               fax (503) 246-3124
>>>>>>The last power outage was:  16 days  5:10 hours ago<<<<<

More information about the Beowulf mailing list