Macronix issue: link light extinguishes?

Bryan Stillwell
Wed Mar 29 18:42:51 2000

Sounds like your cable is bad to me.  Try another one if you can.


On Wed, 4 Aug 2004, Scott Bronson wrote:

> Quick description: When I turn on my new computer, the link light on my
> Macronix NIC lights up almost immediately (as it should, since I know
> the connection is good).  I boot Linux, then I "modprobe tulip".  The
> tulip driver loads fine, reports in /var/log/messages that it found the
> hardware and appears happy, the eth0 interface appears and responds, but
> the link light on the card itself extinguishes!  Every ping I try times
> out.
> When I re-start the computer, the link light turns back on.   And it
> turns off when I try to load the tulip driver again.
> I've tried every combination that I could think of--plugging the card
> into different PCI slots, messing with IRQs to try to cause some
> change...  Nothing.  I even tried plugging in a rtl8139-based card --
> the exact same thing happens when I "modprobe rtl8139"!
> I'm running Storm Linux (a Debian variation) with stock kernel 2.2.13.
> I could swear that I read years ago in some HOWTO how to fix this
> problem, but all my net searching today has been futile.  Can anyone
> tell me what else I can check?
> thanks,
> 	- Scott
> -------------------------------------------------------------------
> To unsubscribe send a message body containing "unsubscribe"
> to

To unsubscribe send a message body containing "unsubscribe"