DEC 21143 chip in laptop replicator...plz help.....

Yi-Lei Wu
Fri Apr 2 10:00:42 1999

Hi! I personally own a Micron GoBook 2 laptop and I have an ethernet
card that is 'inside' the replicator. The replicator connects to a
special port, and in Windows, it reads my ethernet card as 'PCI Fast
Ethernet DEC 21143 Base Adapter' and as I run the tulip-daig program it
tells me that my card is a 10/100 BaseTX and 'EEPROM not found' , etc. I
am using the latest tulip driver (02/24/99) and as I boot in Slackware
3.6 (Kernel 2.2.5), it can find my ethernet card but then it displays
the message 'EEPROM missing...', 'ROM dump...', etc. I have no problem
compiling it though, and then it displays those 2 really annoying
general messages, 'Your ethernet card is either not
the kernel.......' and 'You have no ethernet card...', etc. I have tried
so many ways and cant still get it to work. When I try the 'de4x5'
driver it displays 'Device busy or resource unavailable' or something
similar to that i dont quite remember. Can anyone help?