[Beowulf] trouble building OFED-3.5 against custom kernel 3.2.49

Christopher Samuel samuel at unimelb.edu.au
Mon Aug 5 16:55:57 PDT 2013


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 06/08/13 09:52, Christopher Samuel wrote:

> The release notes for that version of OFED say that you need a
> minimum of a 3.5 kernel.org kernel for it so 3.2 is likely too old;
> I suspect you're out of luck.

I forgot to mention that there was an 3.2-rc1 release of OFED that
claims to support the 3.2.x kernel, if you're game to try it.

https://www.openfabrics.org/downloads/OFED/ofed-3.2/

- -- 
 Christopher Samuel        Senior Systems Administrator
 VLSCI - Victorian Life Sciences Computation Initiative
 Email: samuel at unimelb.edu.au Phone: +61 (0)3 903 55545
 http://www.vlsci.org.au/      http://twitter.com/vlsci

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iEYEARECAAYFAlIAO40ACgkQO2KABBYQAh/qVwCfZL0Lx/KP0onVmJK3De7tXIPG
GE8AnRF+rxYl6aJpta/76oR0ZOob+i9A
=MmPl
-----END PGP SIGNATURE-----


More information about the Beowulf mailing list