[Beowulf] Re: Beowulf Digest, Vol 60, Issue 38

Cham Dorton chamdor at gmail.com
Mon Feb 23 10:59:16 PST 2009


>
>
> .  HP MPI works pretty well also, though it (and
> other binary only stacks) tend to be hard linked against (older)
> particular Infiniband stacks ... makes support ... well ...  challenging.
>
We have not found that to be the case  with HP-MPI, the latest HP-MPI 2.3
release supports up through OFED 1.4,
the previous release supported up through OFED 1.3.X. We have not
experienced any challenges with support on older or new IB stacks

If you have a commercial application that bundled an older HP-MPI
internally,
it is generally a snap to upgrade it or have it reference the latest system
installed.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.scyld.com/pipermail/beowulf/attachments/20090223/61dcdb5a/attachment.html


More information about the Beowulf mailing list