[Beowulf] Old versions of Linux

Geoff geoff at galitz.org
Sun Oct 28 13:16:42 PDT 2007

There are living active distros which continue to use the 2.4 kernel.  DSL  
linux, for example.  I imagine it would be straight-forward to build MPI  
and other tools for those distros, though I have not done it.

>> Where can I get a older 2.4 kernel based
>> Linux?
> old distros are still plenty available, just not well advertised (or  
> supported).
Geoff Galitz, geoff at galitz.org
Blankenheim, Deutschland

More information about the Beowulf mailing list