[Beowulf] OS for 64 bit AMD

David Kewley kewley at gps.caltech.edu
Fri Apr 1 21:50:39 PST 2005

Greg Lindahl wrote on Friday 01 April 2005 17:50:
> It actually costs us a fair bit to support FC3 and SUSE 9.3; we are
> highly gcc compatible, so we have to be able to parse whatever's in
> gcc's include files. gcc-3.4 has lots of new builtins and other
> features.

I bet you're really looking forward to working with gcc-4.0, which is on track 
to be the gcc that is shipped with FC4 in June. :)


More information about the Beowulf mailing list