[Beowulf] RE: MPICH with ICC 8.1

John Lau cflau at clc.cuhk.edu.hk
Tue Dec 28 18:37:16 PST 2004

Hi Henry,

The packages on my system are intel-icc8-8.1-026 and
intel-ifort8-8.1-023. And I use them on a i686 machine.

FYI, I have l_cce_pc_8.1.022 and l_fce_pc_8.1.022 on my EM64T and they
can compile mpich with no problem.

Best regards,
John Lau Chi Fai
cflau at clc.cuhk.edu.hk
Software Engineer
Center for Large-Scale Computation

More information about the Beowulf mailing list