Error installing SCYLD preview

Chris Oubre chris_oubre at
Wed Nov 20 10:58:55 PST 2002

     My name is Chris Oubre.  This past summer I attended the NASA summer
school for High performance computation at Goddard.  While at the school,
Pil Merkey advocated using scyld to build a Beowulf.  I am very interested
in the features he spoke of.  After poking around online I found
beowulf-2.0-preview.iso  I then burned this to a CD and proceeded to try it
out.  I booted from the CD-Rom and selected graphics.  After entering all
required info, it proceeded to install packages.

     The problem is that it hangs there every time.  It doesn't even install
a single package.  All status indicators remain at 0.  I left it there for
some time and there was no change.  I then rebooted and tried text mode
install.  Again after entering all info, when it tried to install packages,
it returned a critical error (something about the packages the info was
quite long)
 and I could pick from ok and debug.  After selecting ok, it said I could
now reboot.

     The system I am using are brand new dual 2.4 GHz Xeons with 4 GB ram
and 73GB Hard Disk.  The have both fast ethernet and gigabit ethernet cards.
Running on  a Tyan Thunder i7500 motherboard with chipset Intel E7500

     Do you have any suggestions?  I would really like to use this system.

 Christopher D. Oubre
 email: chris_oubre at
 Phone: (713) 348-3541
 -= Phlax =-

More information about the Beowulf mailing list