Scyld and Red Hat 7

W Bauske wsb at
Thu Feb 1 14:54:51 PST 2001

Martin Siegert wrote:
> That's one of the reasons why I want to go to the 2.4 kernel: NFS-v3
> And as long as I can do it without going to glibc-2.2 I'll probably
> upgrade. Now it doesn't look as if RH will be releasing a 2.4 kernel
> rpm for 6.2 (although I can't see a reason why they couldn't).
> [side remark: is there LFS (large file support > 2GB) in the 2.4 kernel?]

I run 2.4.x on two x86's with LFS working. Not too heavy of testing but
it seems to behave. You do need to compile your code with the correct 
defines to access them. Also, on a RH6.2 system, you need to recompile
certain other programs with the right defines too, like your shell.


More information about the Beowulf mailing list