problems compiling SCALAPACK

Horatio B. Bogbindero wyy at
Wed Sep 13 19:42:07 PDT 2000

> > thanks camm, jae and the other people in the beowulf list!
> > 
> > the problem with SCALAPACK:
> > -there are some problems native to LAM. it worked fine with MPICH.
> > 
> Could you please elaborate here?  We use scalapack 1.6  and lam 6.3.2
> Debian packages here without problem.  As I maintain lam for Debian,
> I'd be most interested in any incompatabilities you may find.
i am not certain about what the problems are since both SCALAPACK on lam
6.3.2 and SCALAPACK on mpich 1.2.0 worked. the scalapack i am using is the
patched 1.6.  

however, i am insufficient information for you as of the moment. the
problem however is that i compiled both LAM and SCALAPACK(ATLAS and
LAPACK) from source. i encountered no compilation problems. i ran the
xdlutimer test and loaded top on the other nodes to see if the jobs were
being done. and i was right the jobs where being done. however, there are
no results displayed. upon the recommendation of some people installed
MPICH and bounded SCALAPACK with it instead and it worked fine with more
or less the same config? strange.
william.s.yu at
I bought some used paint. It was in the shape of a house.
		-- Steven Wright

More information about the Beowulf mailing list